Service disruptions in US Cloud
Resolved·Degraded performance

This incident has been resolved. All services are operating normally.

Thu, Feb 12, 2026, 10:47 AM
(6 days ago)
·
Affected components
Updates

Resolved

This incident has been resolved. All services are operating normally.

Thu, Feb 12, 2026, 10:47 AM

Monitoring

We've triggered a redeployment to re-establish connections to the failed-over Redis instances. Services should be returning to normal, and we'll confirm full resolution shortly.

Thu, Feb 12, 2026, 10:28 AM(19 minutes earlier)

Identified

We've identified the cause to be associated with Redis failover. Our team is working on remediation effort.

Thu, Feb 12, 2026, 10:22 AM

Investigating

We're investigating reports of service disruptions in US Cloud. We'll provide an update shortly as we dig further into our metrics.

Thu, Feb 12, 2026, 10:17 AM