Service disruption in US Cloud
Resolved·Full outage

This incident has been resolved. All services are operating normally. We apologize for any inconvenience caused.

Thu, Feb 12, 2026, 06:12 AM
(6 days ago)
·
Affected components
Updates

Resolved

This incident has been resolved. All services are operating normally. We apologize for any inconvenience caused.

Thu, Feb 12, 2026, 06:12 AM

Monitoring

A fix has been deployed and we're monitoring the results. Services should be returning to normal. We'll confirm full resolution shortly.

Thu, Feb 12, 2026, 06:02 AM(10 minutes earlier)

Investigating

We are investigating reports of disruption

Thu, Feb 12, 2026, 06:00 AM

Resolved

This incident has been resolved. All services are operating normally.

Thu, Feb 12, 2026, 05:51 AM

Monitoring

Caching service has been scaled. Services should be returning to normal. We'll confirm full resolution shortly.

Thu, Feb 12, 2026, 05:48 AM

Identified

We've identified the root cause as out-of-memory issues with our caching system. Our team is currently scaling the affected service to restore normal operations.

Thu, Feb 12, 2026, 05:37 AM(11 minutes earlier)

Investigating

We're investigating reports of US Cloud service disruptions. We'll provide an update shortly as we dig further into our metrics.

Thu, Feb 12, 2026, 05:30 AM