Back to overview
Degraded

Intermittent API failures

Aug 30 at 10:38am EDT
Affected services
Dashboard
API

Resolved
Aug 30 at 11:29am EDT

API metrics across the platforms have returned to steady levels after rolling back recent release. Investigation into root cause is continued

Updated
Aug 30 at 11:27am EDT

Recent release is being rolled back. We are monitoring metrics for signs of recovery

Created
Aug 30 at 10:38am EDT

We're investigating intermittent API failures across secrets fetch and machine identity APIs.