Back to overview
Downtime
Unable to interact with Infisical API
Jun 16 at 08:29am EDT
Affected services
Dashboard
API
Resolved
Jun 16 at 08:39am EDT
We have identified the root cause. Availability should restore within the next 1 minute.
Affected services
Dashboard
API
Created
Jun 16 at 08:29am EDT
We're investigating issues causuing failed authications and secret fetching
Affected services
Dashboard
API