Back to overview
Degraded

Unable to login via SAML

May 23 at 02:00am EDT
Affected services
Dashboard
API

Resolved
May 23 at 02:31am EDT

We’ve identified the root cause: following a license-server upgrade, user seat counts weren’t properly updated in Stripe during SAML logins. A patch has been deployed, and all services have been restored.

Created
May 23 at 02:00am EDT

Some users are unable to login via SAML authentication. We're looking to identify the root cause. More updates will be posted here.