Infisical

Report a problemSubscribe to updates
Powered by
Terms of service
High error rates on secrets fetch
Resolved·Partial outage

This incident has been resolved. All services are operating normally.

Mon, Feb 23, 2026, 03:20 PM
(4 months ago)
·
Affected components
May 6, 2026, 07:46 PM
07:47 PM
Updates

Resolved

This incident has been resolved. All services are operating normally.

Mon, Feb 23, 2026, 03:20 PM

Monitoring

A fix has been deployed and we're monitoring the results. Services should be returning to normal. We'll confirm full resolution shortly.

Mon, Feb 23, 2026, 03:09 PM(11 minutes earlier)

Identified

We've identified the cause as a recent DB migration which has caused lock contention. Our team is working on a fix.

Mon, Feb 23, 2026, 03:05 PM

Investigating

We're investigating this issue. We'll provide an update shortly as we dig further into our metrics.

Mon, Feb 23, 2026, 03:00 PM